Sony Xperia E

Anteprime, opinioni e problemi tecnici sui cellulari di tutte le marche
Rispondi
Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 30/06/2014, 22:34

Mai dire mai...
La versione che avevo flashato era del 28-05-2014; ora ne ho flashata un altra del 21-06-2014: link. :risata2:
A quanto ho capito ne fanno una al mese. :boh:
L'unica miglioria che ho trovato è il fatto che ora i video di YouTube vanno, ma con i problemi dei video normali (vedi post precedenti).

Ecco uno screenshot che mostra la quantità di RAM libera:

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 01/07/2014, 18:28

Oggi ho ne ho provate altre due:
  • Termin ROM (andava in bootloop)
  • TurboICS (aveva problemi nel caricamento, caricamento infinito)
Ora sto ri-installando la stock ROM.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 02/07/2014, 19:19

Un problema tira l'altro... :triste:

Ora ho un problema anche con la ROM di stock, le regolazioni del volume non funzionano, indipendentemente che sia al minimo o al massimo, resta uguale.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 02/07/2014, 22:14

Ora non so cosa fare con le ROM...
Sono indeciso se aspettare che sistemino la fotocamera nella CyanogenMod o se tenermi quella di base (anche se non è proprio fluidissima...).

Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 18771
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Contatta:

Re: Sony Xperia E

Messaggio by Rob » 02/07/2014, 22:29

Dipende dagli usi che ne fai, io senza fotocamera non ci starei.

Rimuovi bene ogni traccia delle ROM prima di rimettere quella di stock.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 03/07/2014, 8:11

Telefono riavviato, problema sistemato. :felice:

Penso di tenermi quella di stock finché non sistemano la fotocamera.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 03/07/2014, 17:54

[quote="axxx007xxxz";p=70824][/quote]
Grazie agli utenti dell'xda-developers (link) sono riuscito ad installarla! Funziona benissimo! :felice:

Ecco uno screenshot che mostra la quantità di RAM libera:


-- 03/07/2014, 18:05 --

Mi sono sbagliato, ho scritto Termin ROM invece che TurboICS. :azz2:

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 03/07/2014, 23:20

Ho "smanettato" un pochino con la ROM, prime impressioni:
  • ROM molto veloce, tempo di avvio di circa 24sec (con un animazione divertente: video)
  • Sembra molto stabile (nessun bug notato per ora)
  • Rimane molta memoria RAM libera (vedi post precedente)
  • Buona anche la navigazione, fluida e abbastanza veloce :occhiolino:
In conclusione: sembra essere veramente un ottima ROM! :felice2:

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 14/07/2014, 17:30

Ci sono delle novità: nel sito di UltraGamerHD ho trovato la nuova CyanogenMod del 06-07-2014; anche se i bug sono gli stessi. :boh:

Per ora mi tengo la TurboICS (che comunque è molto veloce, anche se non come la CyanogenMod) perchè tra qualche giorno vado al mare e quindi preferisco avere il cellulare completamente funzionante / stabile. :occhiolino2:

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Sony Xperia E

Messaggio by axxx007xxxz » 30/07/2014, 14:59

Ora il bluetooth dovrebbe funzionare.
Tutte le news le potete trovare qui. :occhiolino:

Rispondi