[risolto] Problemi di navigazione con Internet Explorer

Assistenza sull'utilizzo del Forum, segnalazioni dei problemi e proposte di nuove idee
Terence
Esperto del Forum
Esperto del Forum
Messaggi: 914
Iscritto il: 13/10/2008, 19:42

[risolto] Problemi di navigazione con Internet Explorer

Messaggio da Terence » 28/12/2008, 20:54

Fino a ieri sia con explorer che con mozzilla visualizavo e giocavo benissimo sul forum.
Da stamattina con mozzilla è tutto ok, mentre con explorer non mi carica i giochi e qualsiasi inserimento o apertura di un un post è lentissimo.

Se mi sapete dare dei consigli o mi spiegate, grazie.
Ciao :sorriso:

[Fenice] Titolo modificato - Regolamento: Scegliere titoli inerenti all'argomento della discussione

Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19001
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Contatta:

Re: Domanda: Come mai...

Messaggio da Rob » 28/12/2008, 21:01

Che versione di Internet Explorer utilizzi?

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 31039
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Domanda: Come mai...

Messaggio da Fenice » 28/12/2008, 21:03

Il mio consiglio è sempre lo stesso: lasciate stare Internet Explorer e usate Firefox. :felice2: I motivi della mia preferenza l'ho spiegato più volte nel forum Software e Utility e non sto qui a ripeterli.
Se proprio non potete fare a meno di utilizzare Internet Explorer :risata4: , assicuratevi di aggiornare sempre il browser all'ultima versione...

Terence
Esperto del Forum
Esperto del Forum
Messaggi: 914
Iscritto il: 13/10/2008, 19:42

Re: Domanda: Come mai...

Messaggio da Terence » 28/12/2008, 21:07

Mi collego da diversi pc... ed explorer è aggiornato...

Quando apro un gioco o non lo visualizza o esce questa scritta "Devi aver installato Adobe Flash Player versione 8 o successiva"

Faccio presente che è da stamattina che non funziona, ripeto prima era tutto ok...



Offtopic: Fenice oltre ad aver inserito un titolo corretto a questo 3d potevi aggiungere: Problemi di navigazione utilizzando Internet Explorer in questo forum./b] perchè dalle altre parti navigo bene
Ultima modifica di Terence il 28/12/2008, 21:13, modificato 1 volta in totale.

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 31039
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Problemi di navigazione utilizzando Internet Explorer

Messaggio da Fenice » 28/12/2008, 21:12

Ti succede soltanto con Internet Explorer e con Firefox no? :perplesso3: A me con entrambi, ma soltanto per alcuni giochi di cui abbiamo scritto nel forum Sala Giochi... A te accade con tutti i giochi e soltanto utilizzando IE? :perplesso7:

Curiosità: potresti cliccare sul ? in alto a sinistra e farci sapere che versione di IE utilizzi con esattezza?

Offtopic: Siamo nel forum Help & Consigli e non in Software e Utility, la precisazione non è necessaria :occhiolino:

Terence
Esperto del Forum
Esperto del Forum
Messaggi: 914
Iscritto il: 13/10/2008, 19:42

Re: Problemi di navigazione con Internet Explorer

Messaggio da Terence » 28/12/2008, 21:18

In questo pc la versione I.E. è la 6.0 e non visualizzo nessun gioco da stamane...
Con mozzilla funziona bene.



Ogni volta che inserisco un post non mi riporta automaticamente alla pagina inserita ( e prima cio' avveniva ) ma devo cliccare sul tasto visualizza il tuo messaggio ( penso sia così la dicitura...)

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 31039
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Problemi di navigazione con Internet Explorer

Messaggio da Fenice » 28/12/2008, 21:24

:shock6: Menomale che il tuo browser è aggiornato! Dovresti leggere i topic nel forum Software e Utility ogni tanto...
Come ho scritto anche oggi nel topic della Galleria fotografica, chi ha Internet Explorer 6 "è ora che si decida a passare a Internet Explorer 7: è già stata rilasciata la Release Candidate 1 di Internet Explorer 8. :goccia3: ".

Non so se il problema sia legato alla vecchia versione di IE o no, ma ti consiglio di passare comunque alla 7.

Terence
Esperto del Forum
Esperto del Forum
Messaggi: 914
Iscritto il: 13/10/2008, 19:42

Re: Problemi di navigazione con Internet Explorer

Messaggio da Terence » 28/12/2008, 21:27

Dato che questo pc non è mio dirò a chi di dovere di aggiornarlo, io sono stato sulla sua parola.

Grazie per l' interessamento.

Ciao :sorriso:

Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19001
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Contatta:

Re: Problemi di navigazione con Internet Explorer

Messaggio da Rob » 28/12/2008, 21:29

Ieri in sede di installazione della nuova Galleria ho fatto alcune modifiche per migliorare la visualizzazione delle pagine. Come sempre quello che va bene per i browser normali non va bene per IE6, quando si può si cerca di metterci una pezza, ma non sempre purtroppo è assicurato il buon funzionamento. Vedo cosa posso fare, intanto chi ha IE7 potrebbe verificare se ci sono problemi? Grazie!

PS: ovviamente, non appena ne avete la possibilità, buttate via IE6. :shock6:

Terence
Esperto del Forum
Esperto del Forum
Messaggi: 914
Iscritto il: 13/10/2008, 19:42

Re: Problemi di navigazione con Internet Explorer

Messaggio da Terence » 28/12/2008, 21:34

Ancora grazie per le risposte... :sorriso: gentilissimi :sorriso2:

Rispondi