Problemi nel postare fotografie sul forum

Assistenza sull'utilizzo del Forum, segnalazioni dei problemi e proposte di nuove idee
Avatar utente
marika
Very Important Poster
Very Important Poster
Messaggi: 7324
Iscritto il: 17/06/2008, 17:16
Sesso:

Sto provando da due giorni a postare, con procedura usuale di Imageshack , fotografie. Nel momento in cui seleziono quella desiderata e faccio apri per prepararmi a caricarla, non mi riconosce niente e mi dice "nessun file selezionato". Colpa del nuovo Mac?
Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19042
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Sesso:
Contatta:

Ho fatto una modifica a ImageShack di recente, svuota la cache del browser e riprova!
Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 31304
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi
Sesso:

Pure io avevo lo stesso problema giorni fa, appena Rob aveva effettuato le modifiche: è bastato che chiudessi e riaprissi il browser (ho la cancellazione automatica della cronologia di navigazione alla chiusura del browser) perché il problema sparisse.
Avatar utente
marika
Very Important Poster
Very Important Poster
Messaggi: 7324
Iscritto il: 17/06/2008, 17:16
Sesso:

Non riesco ugualmente :pianto3:
Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 31304
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi
Sesso:

Hai provato anche cancellando manualmente la cronologia di navigazione? (Se capace con il Mac? :fischio: )
Se sì... Cambia computer. :furbetto:
Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19042
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Sesso:
Contatta:

Riesci ad allegare i file?
Avatar utente
marika
Very Important Poster
Very Important Poster
Messaggi: 7324
Iscritto il: 17/06/2008, 17:16
Sesso:

Come si allegano? :aspetta: :penso:
Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19042
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Sesso:
Contatta:

Immagine :sparo:

Poco sotto al tasto Invia del post trovi il riquadro degli allegati:

Immagine

Che browser usi?
Avatar utente
marika
Very Important Poster
Very Important Poster
Messaggi: 7324
Iscritto il: 17/06/2008, 17:16
Sesso:

Ah si si, hai ragione :occhi4:
Il file posso inviarlo (es. una foto). Ma per il resto niente da fare.
Uso Chrome.
Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 19042
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Sesso:
Contatta:

Qualcun'altro può provare con Chrome? A me non dà problemi. :perplesso4:
Rispondi