Nuovo Forum!

Comunicazioni e novità riguardanti il Forum
Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 18712
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Contatta:

Nuovo Forum!

Messaggio da Rob » 10/08/2015, 5:47

Come avrete potuto notare, il Forum si è rinnovato!

E' stato un aggiornamento a 360°, che ha riguardato sia l'aspetto grafico che il "motore" interno, più moderno, efficiente e facile da gestire.

La conseguenza di un upgrade così profondo è che nessuna delle piccole e grandi modifiche che avevo fatto strada facendo (e di cui potete leggere in questo stesso forum) era più compatibile, a cominciare dalla Galleria fotografica e dalla Sala Giochi, che per ora ho dovuto rimuovere. Man mano che si renderanno nuovamente disponibili, le reinstallerò.

Detto questo, sono state aggiunte tante nuove funzionalità che, spero, vi renderanno la navigazione sempre più piacevole. A partire dal design responsivo che si adatta ai supporti di lettura (pc, tablet, smartphone, ecc) e dal nuovo sistema di notifiche.

Ma non mi dilungo troppo, navigando e curiosando potrete scoprire da soli le nuove caratteristiche e acquisirete familiarità col nuovo Forum in men che non si dica!

Se trovate qualcosa che non va fatemi sapere!

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Nuovo Forum!

Messaggio da axxx007xxxz » 10/08/2015, 8:27

Ottimo lavoro Rob! :applauso2:
Sono su smartphone, si riesce a navigare bene.
Però manca il logo, c'è quello di phpBB.

EDIT: Il logo lo vedo solo durante il caricamento della pagina, poi scompare e appare quello di phpBB.

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 30218
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Nuovo Forum!

Messaggio da Fenice » 10/08/2015, 9:25

Dopo tanti anni mi ero abituata al "Forum personalizzato" e ci vorrà un po' prima che io prenda confidenza con il nuovo Forum più "standard" e con la nuova grafica. Ma, come scrisse Eraclito: "Non c'è nulla di immutabile, tranne l'esigenza di cambiare": le cose non possono restare sempre uguali altrimenti non sarebbero al passo con i tempi e... annoierebbero anche. :sorriso2:
Buon proseguimento di rinnovamento. :ok:
Edit: ho appena scaricato l'aggiornamento dell'App Area Clienti 3: anche lì grafica completamente rivoluzionata e nuovi contenuti. :risata4:
Riedit: da cellulare non ho nessun problema di visualizzazione; vedo benissimo il logo e tutto il resto: per chi ha il Kindle, è come leggere un file .mobi dopo aver letto per lungo tempo file .pdf. :felice2: Inoltre la navigazione è decisamente più veloce.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Nuovo Forum!

Messaggio da axxx007xxxz » 10/08/2015, 10:34

axxx007xxxz ha scritto:Però manca il logo, c'è quello di phpBB.

EDIT: Il logo lo vedo solo durante il caricamento della pagina, poi scompare e appare quello di phpBB.
Da PC nessun problema! :sorriso2:
Ecco un video che mostra il problema che ho da smartphone.

Ho trovato altri problemi:
  • Da smartphone le icone dei forum e le emoticon si vedono male
  • Il puntino bianco nell'icona dei messaggi privati fa sempre pensare che ci siano dei messaggi non letti (questo forse è solo un problema mio :risata4:)
  • Cliccando sui link esterni non viene aperta una nuova scheda
Complimenti ancora per l'ottimo lavoro! :applauso2:

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 30218
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Nuovo Forum!

Messaggio da Fenice » 10/08/2015, 10:41

axxx007xxxz ha scritto:Da smartphone le icone dei forum e le emoticon si vedono male
Io con il Samsung Galaxy S II plus le vedo benissimo. Come le vedi tu?
axxx007xxxz ha scritto:Il puntino bianco nell'icona dei messaggi privati fa sempre pensare che ci siano dei messaggi non letti (questo forse è solo un problema mio :risata4:)
Direi che il problema è tuo: magari dopo che ti sarà arrivato il primo messaggio privato sul nuovo Forum non avrai più questa impressione. :occhiolino:

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Nuovo Forum!

Messaggio da axxx007xxxz » 10/08/2015, 12:06

Fenice ha scritto:Io con il Samsung Galaxy S II plus le vedo benissimo. Come le vedi tu?
Io le vedo sgranate:


P.S.: Stessi problemi con Google Chrome.

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 30218
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Nuovo Forum!

Messaggio da Fenice » 10/08/2015, 12:50

Io con Chrome da PC non ho problemi, mentre da cellulare ho il problema che hai tu con il logo, ma non quello delle immagini e delle emoticon. Forse dipende dal cellulare. :boh:

Avatar utente
Rob
Site Admin
Site Admin
Messaggi: 18712
Iscritto il: 06/01/2008, 4:41
Località: 127.0.0.1
Contatta:

Re: Nuovo Forum!

Messaggio da Rob » 10/08/2015, 15:40

Grazie per i test! Se svuotate la cache ora dovreste vedere il logo corretto (c'erano anche le icone degli argomenti rosse anziché blu).

Le emoticon e le icone dei forum io sul cellulare le vedo bene, axxx007xxxz lo zoom è al 100%? Perché se ingrandisci, le scritte si vedono nitide ma la grafica si sgrana.

Avatar utente
axxx007xxxz
Very Important Poster
Very Important Poster
Messaggi: 1433
Iscritto il: 10/02/2013, 14:50
Località: Mondo

Re: Nuovo Forum!

Messaggio da axxx007xxxz » 10/08/2015, 15:57

Rob ha scritto:Se svuotate la cache ora dovreste vedere il logo corretto (c'erano anche le icone degli argomenti rosse anziché blu).
Confermo! :ok:
Per quanto riguarda il browser di ASUS (e forse anche quello stock di Android) basta fare così: Impostazioni >> Privacy e sicurezza >> Cancella cache e Cancella cookie
Rob ha scritto:axxx007xxxz lo zoom è al 100%? Perché se ingrandisci, le scritte si vedono nitide ma la grafica si sgrana.
Lo so, infatti non ingrandisco.

Ho trovato un altro "problema": citando un post non compare più, come prima, la freccia che porta al post in questione.

Avatar utente
Fenice
Amministratrice
Amministratrice
Messaggi: 30218
Iscritto il: 06/01/2008, 15:53
Località: Prope Caput Mundi

Re: Nuovo Forum!

Messaggio da Fenice » 10/08/2015, 17:05

Credo che saranno molti i "problemi", o meglio le comodità che ci mancheranno rispetto al vecchio Forum.
Rob ha scritto:La conseguenza di un upgrade così profondo è che nessuna delle piccole e grandi modifiche che avevo fatto strada facendo
Nell'attesa che le troviamo tutte, direi che Rob può prendersi qualche settimana di ferie :occhi4: : per il momento il Forum va benissimo così. :ok:

Rispondi